Symbiatch - maailma on rikki

N93 päivittyi - rikki

13.02.2007 08.46 - mobiili 

Vein sitten N93:n päivitykseen kun 20-softaa ei NSUn kautta saa. Forum Nokiassa oli kerrottu että NSUn kanssa oli ongelmia ja osa puhelimista oli mennyt pimeäksi, joten siksi softa vedettiin sieltä pois. Kuulemma huollossa näitä päivitysongelmia ei ole.

No, softa ei päivittynyt ekalla kerralla, huoltomies sanoi että saattoi olla liian kylmä puhelin. Kieltämättä ulkona oli kylmä ja olin juuri puhunut hetken, sormet olivat aivan kohmeessa, joten voi olla että näin oli. Päivitys onnistui myöhemmin, mutta huomasinpa muutamia ikäviä asioita.

Idle-ruudun fontti on ainakin nyt erittäin ruma bittikarttafontti (muistelisin että ennen oli nätimpi) esimerkiksi soittimen ja tehtävien kohdassa. Jos asennan itse allekirjoitetun softan ja valitsen Näytä ohjeet (tjsp), tulee ilmoitus "ohjeaihetta ei löydy." Jos yritän asentaa Carbide.c++ 1.2:n Performance Investigatoria, tulee ilmoitus ettei tällaisia allekirjoitettuja softia voi asentaa. Asetuksissa on sanottu että kaikki asennetaan ja esimerkiksi App Trk asentuu, samoin omat allekirjoitetut softat. Erittäin ärsyttävää.

Pitäisi kai kokeilla puhtaalla formaatilla, mutta ärsyttävää jos backupit sotkevat näin. Vinkki Nokialle: tehkää siihen backuppiin valinta mitä palautetaan, aiemminkin on käynyt niin että palautus on sotkenut puhelimen. Esimerkiksi 6260:n kanssa ei voinut palauttaa, koska kamera lopetti toimintansa! Ei näin.


Näköjään myöskin sitten kalenteritietojen lähettely on rikki, en muista olenko aiemmin koettanut. Lähetin Bluetoothilla vCalendar-tiedoston kännyyn, se näyttää ikonina nätisti oikean, yrittää avata ja sitten sanoo "Viestityyppi ei käytettävissä." Arh.

Comment

Add comment

Name:
Email:
Homepage:
Kotisivu:
Comment:

Comments

LK14 (anon, 13.02.2007 09.29)

20 softa on nyt ollut viikon verran NSU:sta ladatavissa. Minusta bold-fontti active + wlan scanneri active standbyssa yksin ovat päivityksen arvoisia.

Ohjelmien re-asennuksessa tuli täälläkin ongelmia. Esim. Y-tools ei käynnistynyt ollenkaan kunnes olin myös Y-Tools Addonin reinstalloinut. Raccoonin apupaketit ovat myös limbossa tällä hetkellä ("a0b4c3bx.sis" app. mgrissä) kun en ole vaivautunut Raccoonia itse vielä uudestaan installoimaan.

Muuta vikaa en paljon ole nähnyt (tai siis viitsinyt muistiin dokumentoida).

Symbiatch (13.02.2007 11.09)

No tietysti, taisin viimeksi kokeilla päivittää pari viikkoa sitten. No, hyvä että saivat sinnekin, tulipahan jäädytettyä itseään Töölössä hetki.

WLAN-skanneri on ihan ok, jostain syystä vain taitaa nyt minulla näyttää koko ajan että verkkoja olisi vaikken haluaisi, itse idle-skanneri on pois päältä mutta WLAN-indikaattori näkyy. Tiedä sitten syökö akkua turhaa.

Bold-fontti on ruma, olisi edes samanlainen antialiasoitu kuten pehmonäppäinten teksi mutta ei, bittikarttaa sahalaidoilla. Yäk. Juuri fontteja olen inhonnut S60:ssa aina, pitänyt piirtää itse että saa jotain järkevän näköistä. 3rd ed toi parannusta mutta silti vielä sotketaan.

Muuten luuri tuntuisi toimivan, vielä en ole räpsinyt kuvia enempää että olisi nähnyt tuleeko vieläkin koko ajan "muisti loppu" vai onko hoideltu kuntoon. Huvittavaa että laite, joka on tarkoitettu kuvaamiseen ei anna kuvata kun muisti ei riitä. Ja tämä siis ihan vaikkei yhtään softaa ollut käynnissä.

Kerran ainakin sain ilmoituksen "kamera toisen sovelluksen käytössä" vaikkei yhtään sovellusta päällä, katsotaan tuleeko useammin.

Jutut.fi  |  Omat jutut  |  Muiden jutut  |  Kategoriat  |  kirjaudu